wireshark-dev October 2010 archive
Main Archive Page > Month Archives  > wireshark-dev archives
wireshark-dev: Re: [Wireshark-dev] buildbot failure in Wireshark

Re: [Wireshark-dev] buildbot failure in Wireshark (development) on Ubuntu-10.04-x64

From: Hadriel Kaplan <HKaplan_at_nospam>
Date: Wed Oct 20 2010 - 15:54:10 GMT
To: Developer support list for Wireshark <wireshark-dev@wireshark.org>

Ugh - my patch submitted as bug 5242 caused it. Sorry bout that. I didn't realize the bug was taken in yet (I had added myself to its cc list, but never got an email).

-hadriel

On Oct 20, 2010, at 10:28 AM, Jeff Morriss wrote:

> Bill Meier wrote:
>> buildbot-no-reply@wireshark.org wrote:
>>> The Buildbot has detected a new failure of Ubuntu-10.04-x64 on Wireshark (development).
>>> Full details are available at:
>>> http://buildbot.wireshark.org/trunk/builders/Ubuntu-10.04-x64/builds/646
>>>
>>> Buildbot URL: http://buildbot.wireshark.org/trunk/
>>>
>>> Buildslave for this Build: ubuntu-10.04-x64
>>>
>>> Build Reason:
>>> Build Source Stamp: 34581
>>> Blamelist: morriss,wmeier
>>>
>>> BUILD FAILED: failed fuzz-menagerie
>>>
>>> sincerely,
>>> -The Buildbot
>>>
>>
>> I'm looking at this ....
>>
>> Capinfos getting an error when reading a file;
>>
>> Some issue with wiretap ipfix add doe recently ??
>
> I started looking this morning too. The attached patch fixes the crash,
> but there's more work to do: 1.4 correctly detects the file type.
>
> (I'll stop looking now to avoid further duplicating effort.)
> <patch.txt><ATT00001..c>

___________________________________________________________________________
Sent via: Wireshark-dev mailing list <wireshark-dev@wireshark.org>
Archives: http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:wireshark-dev-request@wireshark.org?subject=unsubscribe