wireshark-dev August 2010 archive
Main Archive Page > Month Archives  > wireshark-dev archives
wireshark-dev: Re: [Wireshark-dev] Self compiled wireshark won't

Re: [Wireshark-dev] Self compiled wireshark won't capture on Windows.

From: Graham Bloice <graham.bloice_at_nospam>
Date: Fri Aug 20 2010 - 14:13:44 GMT
To: Developer support list for Wireshark <wireshark-dev@wireshark.org>

 On 20/08/2010 15:09, Andrew Feren wrote:
> This has been going on for a month or few now.
>
> I have been successful building wireshark and packaging it on Windows for a
> while. One day the executables I build started producing the following error:
>
> "Runtime Error!
>
> Program:
>
> This application has requested the Runtime to terminate it in an unusual way.
> Please contact the applications support team for more information"
>
> I get this *only* if I try to start a capture. I can examine existing
> capture files just fine. I didn't change anything in my build environment
> other than to run svn up. Since I'm building from trunk I have been sort of
> hoping this would eventually resolve itself. It hasn't and now I have a
> little time so I guess it is time to chase it.
>
> Any ideas or suggestions on where to look?
>
> Back in July I added more details in
> https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=4864
>
> -Andrew Feren
>
> be
Have you tried running it under the VS debugger?

-- Regards, Graham Bloice

___________________________________________________________________________
Sent via: Wireshark-dev mailing list <wireshark-dev@wireshark.org>
Archives: http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:wireshark-dev-request@wireshark.org?subject=unsubscribe