suse-security-announce January 2012 archive
Main Archive Page > Month Archives  > suse-security-announce archives
suse-security-announce: By Thread

suse-security-announce By Thread

SubjectAuthor Date
[security-announce] SUSE-SU-2012:0122-1: important: Security update for IBM Java 1.4.2opensuse-security_at_nospam26 Jan 2012
[security-announce] SUSE-SU-2012:0117-1: important: Security update for libxml2opensuse-security_at_nospam24 Jan 2012
[security-announce] SUSE-SU-2012:0114-1: important: Security update for IBM Javaopensuse-security_at_nospam23 Jan 2012
[security-announce] openSUSE 11.3 has reached end of SUSE supportMarcus Meissner23 Jan 2012
[security-announce] SUSE-SU-2012:0097-1: important: Security update for libqt4opensuse-security_at_nospam19 Jan 2012
[security-announce] openSUSE-SU-2012:0107-1: important: libxml2: fixing heap-based buffer overflow (CVE-2011-3919)opensuse-security_at_nospam19 Jan 2012
[security-announce] openSUSE-SU-2012:0091-1: important: libqt4: fixed stack-based buffer overflow in glyph handling (CVE-2011-3922)opensuse-security_at_nospam19 Jan 2012
[security-announce] openSUSE-SU-2012:0087-1: important: acroreadopensuse-security_at_nospam17 Jan 2012
[security-announce] SUSE-SU-2012:0086-1: important: Security update for Acrobat Readeropensuse-security_at_nospam17 Jan 2012
[security-announce] SUSE-SU-2012:0084-1: important: Security update for OpenSSLopensuse-security_at_nospam16 Jan 2012
[security-announce] openSUSE-SU-2012:0083-1: important: openssl: fixing various security issuesopensuse-security_at_nospam16 Jan 2012
[security-announce] openSUSE-SU-2012:0064-1: important: glibcopensuse-security_at_nospam05 Jan 2012
[security-announce] SUSE-SU-2012:0050-1: important: Security update for Kerberos 5opensuse-security_at_nospam05 Jan 2012
[security-announce] SUSE-SU-2012:0056-1: important: Security update for heimdalopensuse-security_at_nospam05 Jan 2012
[security-announce] SUSE-SU-2012:0055-1: important: Security update for glibcopensuse-security_at_nospam05 Jan 2012
[security-announce] openSUSE-SU-2012:0051-1: important: krb5-appl: Fixed remote buffer overflow in ktelnetdopensuse-security_at_nospam05 Jan 2012
[security-announce] openSUSE-SU-2012:0039-1: important: seamonkeyopensuse-security_at_nospam05 Jan 2012
[security-announce] SUSE-SU-2012:0042-1: important: Security update for krb5opensuse-security_at_nospam05 Jan 2012
[security-announce] openSUSE-SU-2012:0047-1: important: freetype2opensuse-security_at_nospam05 Jan 2012
[security-announce] SUSE-SU-2012:0033-1: important: Security update for glibcopensuse-security_at_nospam05 Jan 2012
[security-announce] SUSE-SU-2012:0024-1: important: Security update for heimdalopensuse-security_at_nospam05 Jan 2012
[security-announce] SUSE-SU-2012:0023-1: important: Security update for glibcopensuse-security_at_nospam05 Jan 2012
[security-announce] openSUSE-SU-2012:0019-1: important: krb5-appl: Fixed remote buffer overflow in ktelnetdopensuse-security_at_nospam05 Jan 2012
[security-announce] SUSE-SU-2012:0018-1: important: Security update for Kerberos 5opensuse-security_at_nospam05 Jan 2012
[security-announce] openSUSE-SU-2012:0015-1: important: freetype2opensuse-security_at_nospam05 Jan 2012
[security-announce] SUSE-SU-2012:0010-1: important: Security update for krb5opensuse-security_at_nospam05 Jan 2012
[security-announce] openSUSE-SU-2012:0007-1: important: seamonkeyopensuse-security_at_nospam05 Jan 2012
[security-announce] SUSE-SU-403 Forbidden-1: important: Security update for openSSLopensuse-security_at_nospam05 Jan 2012