samba-users May 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: Re: [Samba] unable to join to a Samba4 domain

Re: [Samba] unable to join to a Samba4 domain

From: Michael Wood <esiotrot_at_nospam>
Date: Mon May 31 2010 - 10:27:32 GMT
To: Tomasz Chmielewski <mangoo@wpkg.org>

On 31 May 2010 12:15, Tomasz Chmielewski <mangoo@wpkg.org> wrote:
> Am 31.05.2010 11:58, Tomasz Chmielewski wrote:
>
>>> Can you resolve all of the samba4 generated dns records externally
>>> (http://wiki.samba.org/index.php/Samba4/HOWTO Configure DNS section),
>>> such as
>>> host -t SRV _ldap._tcp.samdom.example.com.
>>
>> Yes, it works correctly (as is /usr/local/samba/sbin/samba_dnsupdate
>> --verbose).
>>
>> You'll find an attached pcap file produced by Wireshark made on the
>> Windows XP machine.
>> It shows DNS and LDAP queries flow both ways.
>>
>> Do you see anything unusual there?
>
> I see Samba list strips off the attachments.
>
> Here it is, once again:
>
> http://virtall.com/files/samba4-join.pcap

The timestamps in your pcap file are very strange. The time for
packet 5 jumps almost 5000 seconds backwards and then forward again
for packet 13.

Do your machines have their time synchronised with each other?

Are you running one or both as virtual machines?

Otherwise the packet capture looks OK to me, but there should be stuff
after that. Is that all there was?

-- Michael Wood <esiotrot@gmail.com> -- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba