samba-users May 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: Re: [Samba] SOLVED! Samba PDC [3.5.3], Windows 7 Pr

Re: [Samba] SOLVED! Samba PDC [3.5.3], Windows 7 Pro 64 bit, Temporary local profile for a specific user

From: Tom Reijnders <reijnders_at_nospam>
Date: Mon May 24 2010 - 15:09:49 GMT
To: samba@lists.samba.org

I managed to solve this one...

I restarted my internet search, but now NOT assuming it was a Samba
problem, but a Windows 7 specific problem:

The solution is provided here:

http://social.technet.microsoft.com/Forums/en/w7itproinstall/thread/50ccd066-77d6-45a7-97aa-061a9fc1287c

And indeed, my account was a member of the Domain Guests!

Tom

Op 24-5-2010 15:25, Tom Reijnders schreef:
> L.S.,
>
> I searched the internet and though there were lots of problems with
> profile, I haven't found a solution to my specific problem.
>
> - Samba server running on OpenSuse 11.1 with a ldap backend acting as
> PDC.
> - I have a new Windows 7 pro 64 bit client that has been added
> succesfully to the domain (with the required registry patches)
>
> I do not want to use roaming profiles, so logon path is empty in
> smb.conf.
>
> I can login to the win7 machine using an ordinary Domain User account,
> and a Domain Admin account and a local profile is created, like expected.
>
> However if I want to login using MY account, which is a Domain admin
> account, I get a local temporary profile!! I don NOT get an error on
> the Windows 7 machine. (Not on screen, not in the event log).
>
> I went as far as reinstalling the Win7 machine, making sure that no
> reference to the user name of my account is made, so there is NO local
> user with my login name.
> Still this happens.
>
> I still am convinced that it has to do something with the settings of
> my ACCOUNT on the server, but I can't find out how or where.
>
> I made sure that the sambaHomePath, sambaHomeDir and sambaProfilePath
> in my LDAP account is empty. I compared my LDAP settings with the
> DomainAdmin account that is working, but to no avail.
>
> Does anyone have any idea how to debug this?
>
> Thanks!
>
> Regards,
>
> Tom
>

-- -- Tom Reijnders TOR Informatica Chopinlaan 27 5242HM Rosmalen Tel: 073 5226191 Fax: 073 5226196 -- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba