samba-users August 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: Re: [Samba] Domain not available even minutes after

Re: [Samba] Domain not available even minutes after workstation startup

From: Abe Lau <abelau+samba_at_nospam>
Date: Tue Aug 31 2010 - 03:29:43 GMT
To: gaiseric.vandal@gmail.com

Yes, the PDC is also acting as the WINS server. The XP workstation is using
WINS, set via DHCP (option netbios-name-servers <ip address of the PDC>;)

On Mon, Aug 30, 2010 at 10:43 PM, Gaiseric Vandal <gaiseric.vandal@gmail.com
> wrote:

> Is the PDC also a WINS server? Are the XP workstations using WINS?
>
>
> On 08/29/2010 09:01 PM, Abe Lau wrote:
>
>> Hi all,
>> I have recently experienced an intermittent problem of getting the error
>> message of "Domain not available" at initial logon of some XP workstations
>> connected to a Samba PDC. The domain does not seems to be available after
>> some time after initial bootup of the XP workstation, from a minute or
>> two,
>> to more than 10 minutes sometimes.
>>
>> Is there anyway to speed up this process? Thanks!
>>
>> I have set HKLM\SOFTWARE\Microsoft\Windows
>> NT\CurrentVersion\Winlogoncachedlogonscount to 0 to workaround the problem
>> of having the logon frozen (and folders not being redirected) during
>> initial
>> logon when the network is not ready.
>>
>> Abe
>>
>>
>
> --
> To unsubscribe from this list go to the following URL and read the
> instructions: https://lists.samba.org/mailman/options/samba
>
-- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba