samba-users May 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: Re: [Samba] RE : RE : Example of command ". /

Re: [Samba] RE : RE : Example of command ". / Setup / provision"

From: Michael Wood <esiotrot_at_nospam>
Date: Wed May 19 2010 - 15:48:55 GMT
To: Viatte Frédéric <Frederic.Viatte@rpn.ch>

2010/5/19 Viatte Frédéric <Frederic.Viatte@rpn.ch>:
> Because the realm of the HOWTO shows that it is necessary to use the complete name of the server it is false?

No, the HOWTO does not have the server name in the realm. "samdom" is
not the server name.

> I have put:
>
> - Realm=serveur-tpi.domaine.ch
>
> And
>
> - Domain=domaine.ch (I am to oblige to put it otherwise I cannot join any more the domain with a client)

No. "--domain" must not have a "." in it. Use "--realm=domaine.ch
--domain=DOMAINE".

> And afterward, I changed the name of NetBIOS in the file " smb.conf " and I put "Samba".

I did not have to do that when I tested Samba4. I just used
"--realm=something.org.za --domain=SOMETHING" and the server's name
was kudu.something.org.za.

> Here is the named.conf which comes from the directory " / etc. / "

Do you have a DOMAIN.CH zone in addition to the one created by
provision in /usr/local/samba/private? Where did you put the #include
statement?

>
> Thank you
> ________________________________________
> De : Michael Wood [esiotrot@gmail.com]
> Date d'envoi : mercredi 19 mai 2010 14:07
> À : Viatte Frédéric
> Cc : samba@lists.samba.org
> Objet : Re: RE : [Samba] RE : RE : Example of command ". / Setup / provision"
>
> Hi
>
> 2010/5/19 Viatte Frédéric <Frederic.Viatte@rpn.ch>:
>> -----Message d'origine-----
>> De : Viatte Frédéric
>> Envoyé : mercredi, 19. mai 2010 11:58
>> À : 'Michael Wood'
>> Cc : tms3@tms3.com; samba@lists.samba.org
>> Objet : RE: RE : [Samba] RE : RE : Example of command ". / Setup / provision"
>>
>> I solved this error, but I have another one now, here it is:
>>
>> Error occurred while starting named service.
>> Error: / usr / local / samba / private / named.conf: 6: unknown option 'zone'
>>
>> I tried to send you my file "named.conf" file "private" I do not know if you've received?
>
> It seems you are still using "SERVEUR-TPI.DOMAINE.CH" as your realm
> and DNS domain.  Why not just "DOMAIN.CH"?
>
> Otherwise there seems to be nothing wrong with the named.conf you attached.
>
> What does your /etc/named.conf file look like?
>
> (On Ubuntu it's /etc/bind/named.conf instead of /etc/named.conf.)

-- Michael Wood <esiotrot@gmail.com> -- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba