samba-users August 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: Re: [Samba] Set password expiration date

Re: [Samba] Set password expiration date

From: Marco De Vitis <starless_at_nospam>
Date: Fri Aug 27 2010 - 20:15:44 GMT
To: samba@lists.samba.org

Il 27/08/10 15:42, Arvid Requate ha scritto:

> Sounds like a more debian related packaging question:
> http://packages.debian.org/lenny/i386/samba/filelist
> says /usr/bin/pdbedit is shipped in 2:3.2.5-4lenny12.

Sorry, I do not understand what you mean to say.

The Samba version shipped with Debian Lenny is 3.2.5, and "pdbedit -V"
correctly returns 3.2.5.

As far as I understood, the --pwd-must-change-time argument has been
dropped in recent pdbedit versions.
I think the previous Debian release (Etch) had Samba 3.0.24, that's
where I come from, and there the pdbedit argument was still available.

I suppose this change is due to Samba development, not to Debian packaging.

-- Ciao, Marco. -- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba