samba-users May 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: Re: [Samba] Problem with git

Re: [Samba] Problem with git

From: Dave Wynne <dave_at_nospam>
Date: Fri May 14 2010 - 13:49:00 GMT
To: 'Michael Wood' <esiotrot@gmail.com>

Michael,

Your are a bloody star, the rsync method did not work, but change to nat and away we went.

Do you know if I can upgrade from Alpha 11 to Alpha 12 or do I need to make a new machine?

Best regards,

Dave Wynne
Senior Engineer
Artimech Pty. Ltd.
MiniFab
1 Dalmore Drive
Scoresby, Vic 3179 Australia
Tel: (03) 9753 3700
Fax: (03) 9753 3711

Email: dave@artimech.com.au
Please Visit Our Website www.artimech.com.au
Information Contained Within This Communication Is Private and In Confidence

 -----Original Message-----
From: Michael Wood [mailto:esiotrot@gmail.com]
Sent: Friday, 14 May 2010 18:00
To: Dave Wynne
Cc: samba@lists.samba.org
Subject: Re: [Samba] Problem with git

On 14 May 2010 01:51, Dave Wynne <dave@artimech.com.au> wrote:
> Could someone arrange to put a tarball of Alphs12 on the website so I can download it with a non Virtualbox client and then copy it to my Virtualbox client and then run it, I've done it the the Alpha 11 and would like to try again with Alpha 12

I can't put a tarball on the Samba website, but maybe someone could
arrange for a snapshot.

Do the rsync instructions work for you?

http://wiki.samba.org/index.php/Samba4/HOWTO#rsync

Otherwise changing the VirtualBox networking options might help (e.g.
change from Bridged mode to NAT mode to see if the git clone/pull
works for you then.)

-- Michael Wood <esiotrot@gmail.com> -- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba