samba-users May 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: Re: [Samba] Samba4. Unable to join to client machi

Re: [Samba] Samba4. Unable to join to client machines.

From: Andrew Bartlett <abartlet_at_nospam>
Date: Tue May 11 2010 - 01:00:49 GMT
To: Fated Snowfox <linuxfox@snowfields.net>

On Mon, 2010-05-10 at 20:30 +0100, Fated Snowfox wrote:
> Hi!
>
> First poster ahoy, be gentle with me. I've been fiddling around with
> Samba4, using the (pretty nifty) howto at wiki.samba.org. I've followed
> it through and provisioned the active directory, I've run all the tests
> and everything seems good. Kerberos responds as it should, dynamic DNS
> seems to be doing its thing (nothing untoward shows up with
> samba_dnsupdate --verbose) and the system times are within a couple of
> seconds of eachother, so as far as I can tell, I'm not doing anything wrong.
>
> I have a pastebin showing what output I get from windows, plus the
> diagnostics I've been able to think of here ->
> http://www.pastebin.org/218284
>
> uname output: Linux orchard 2.6.32-21-powerpc64-smp #32-Ubuntu SMP Fri
> Apr 16 10:28:57 UTC 2010 ppc64 GNU/Linux
>
> Samba4 is the latest git version.
>
> Uhm.. Other than that, I don't know what to tell you, shout me if you
> need any more information. I'm not including logs as there's nothing
> untoward in them.

This looks to me like a misconfiguration on any host-based firewall you
may have. If you don't see any noise in the logs, I suspect that while
Samba4 may be running, clients can't contact it.

Andrew Bartlett

-- Andrew Bartlett http://samba.org/~abartlet/ Authentication Developer, Samba Team http://samba.org Samba Developer, Cisco Inc.

-- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba