samba-users May 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: [Samba] RE : Domain not found in Samba 4 AD

[Samba] RE : Domain not found in Samba 4 AD

From: Viatte Frédéric <Frederic.Viatte_at_nospam>
Date: Mon May 10 2010 - 13:33:29 GMT
To: Laurent BARRAILLE <laurent.barraille@iut-nimes.fr>, "samba@lists.samba.org" <samba@lists.samba.org>

It OpenSUSE 11.2

Here's my setup:

Server IP Address: 192.168.1.100
Client IP Address: 192.168.1.220

On the client, I can ping the server without problem, and DNS is working perfectly, I test this by a NSLOOKUP and it works!

I reach into my AD and I see the users, but when I create a new user it tells me my error. (I can still create and enter the session but with errors of course .. and I can not apply Group Policy ..!)

Thank you for your help!

________________________________________
De : samba-bounces@lists.samba.org [samba-bounces@lists.samba.org] de la part de Laurent BARRAILLE [laurent.barraille@iut-nimes.fr]
Date d'envoi : lundi 10 mai 2010 14:04
À : samba@lists.samba.org
Objet : Re: [Samba] Domain not found in Samba 4 AD

Hi,

Which distribution ?

Have you a static ip configuration ?

In your Windows client, ping your server to check dns configuration

my /etc/hosts file

/etc/hosts :
127.0.0.1 localhost
192.168.2.32 srvsmb4.domgc.iut-nimes.fr srvsmb4

Regards

Barraillé Laurent

Le 10/05/2010 11:39, Viatte Frédéric a écrit :
> Hello
>
> I followed the official HOWTO. All goes well until the moment when I try to add a user in AD, it tells me the following error: The specified domain does not exist or could not be contacted
>
> Thank you in advance
>
>
-- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba -- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba