samba-users May 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: Re: [Samba] Join domain broken after update

Re: [Samba] Join domain broken after update

From: Markus A Lien <markus_at_nospam>
Date: Fri May 07 2010 - 13:28:05 GMT
To: samba@lists.samba.org

I think we tried it with the FW off (on the WS), I will try it again
today. There is no FW on the server

Daniel Müller wrote:
> What about your firewall?!
> Greetings
> Daniel
>
> -----------------------------------------------
> EDV Daniel Müller
>
> Leitung EDV
> Tropenklinik Paul-Lechler-Krankenhaus
> Paul-Lechler-Str. 24
> 72076 Tübingen
>
> Tel.: 07071/206-463, Fax: 07071/206-499
> eMail: mueller@tropenklinik.de
> Internet: www.tropenklinik.de
> -----------------------------------------------
> -----Ursprüngliche Nachricht-----
> Von: samba-bounces@lists.samba.org [mailto:samba-bounces@lists.samba.org] Im
> Auftrag von markus@happyhammer.com
> Gesendet: Freitag, 7. Mai 2010 02:05
> An: samba@lists.samba.org
> Betreff: [Samba] Join domain broken after update
>
> Hi all,
> I have a samba server that is the DC on our network. It was a
> debian etch machine with everything installed from the distro
> packages. Everything was fine until I upgraded from Etch to Lenny.
> In an effort to get windows 7 to join my domain I upgraded to Lenny
> which gave me samba 3.2.5 I was still unable to join the domain with
> Win7 so I downgraded the workstation to XPP. I was shocked to find
> that I now cannot join the domain with XPP (was working before). I
> came in after hours when the network is quiet and did a tail -f on
> every log file I can find (log.smbd log.nmbd auth.log and any other
> active log file) while attempting to join the domain and get no
> activity in the log files!! I tried turning up the log level in
> samba and still don't see any entries attributable to my attempt to
> join the domain.
>
> The error I get on the WS is: The specified domain either does not exist
> or could not be contacted. This is the error whether I use the
> Administrator login or just type some garbage.
>
> Keep in mind this was working before the upgrade.
>
> If you can suggest where to look next that would be helpful
>
>

-- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba