samba-users August 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: [Samba] samba-3.5.4 + OpenLDAP

[Samba] samba-3.5.4 + OpenLDAP

From: SebastiŠn Moreno <smoreno.uy_at_nospam>
Date: Fri Aug 13 2010 - 19:52:13 GMT
To: Lista Samba <>

Hi folks,

I having a problem compiling Samba (Last Stable Version) from source on
a Debian fresh install.


OS: Debian Lenny 5 64 bits
Kernel: 2.6.26-2-amd64
Samba Version: 3.5.4
OpenLDAP Version: slapd_2.4.11-1

I tried this before and after the OpenLDAP installation and always have
the same error:

./configure --with-ldap --with-ldapsam
checking for LDAP support... yes
checking ldap.h usability... no
checking ldap.h presence... no
checking for ldap.h... no
checking lber.h usability... no
checking lber.h presence... no
checking for lber.h... no
configure: error: ldap.h is needed for LDAP support

Someone can help me?

Really sorry my English (Isn't my native lenguage)

Thank's a lot!!

Best regards

-- Sebasti√°n Moreno Mobile: +598-95-356960 BB PIN - 2092C859 Montevideo | Uruguay Please consider the impact on the environment before printing this e-mail!! / Por favor, considere el impacto sobre el medio ambiente antes de imprimir este email!! -- To unsubscribe from this list go to the following URL and read the instructions: