samba-users August 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: Re: [Samba] Question re kerberos and plain password

Re: [Samba] Question re kerberos and plain password login

From: Mark Adams <mark_at_nospam>
Date: Thu Aug 12 2010 - 11:13:00 GMT
To: samba@lists.samba.org

Figured out that logins require the domain\username as the username now
to login without kerberos.

Regards,
Mark

On Tue, Aug 10, 2010 at 12:50:58PM +0100, Mark Adams wrote:
> Anyone got any thoughts about this?
>
> On Sun, Aug 08, 2010 at 12:32:28AM +0100, Mark Adams wrote:
> > Hi There,
> >
> > I've just upgraded to 2 new 2008 R2 domain controllers, and had been
> > using 2003 integration with samba successfully. After hitting this issue
> > https://bugzilla.samba.org/show_bug.cgi?id=6700 I upgraded my samba to
> > 3.4.8, which seems to be working OK for pc hosts.
> >
> > However, I used to also log in some OSX 10.5 clients in using smb, and
> > now these clients are getting "password failed" issues. I also allow AFP
> > access using netatalk, and this is working correctly, which indicates
> > winbind is checking things correctly.
> >
> > Is there any option needed to allow password login AND kerberos?
> >
> > On 3.2.4 with 2003 my config was working ok. There is no log created
> > when the mac attempts to auth (unlike the log for each windows client)
> > so I'm not sure where it's going wrong.
> >
> > Any help appreciated!
> >
> > Cheers,Mark
> > --
> > To unsubscribe from this list go to the following URL and read the
> > instructions: https://lists.samba.org/mailman/options/samba
>
> --
> To unsubscribe from this list go to the following URL and read the
> instructions: https://lists.samba.org/mailman/options/samba
-- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba