samba-users May 2010 archive
Main Archive Page > Month Archives  > samba-users archives
samba-users: Re: [Samba] Vista error 67 The network name cannot

Re: [Samba] Vista error 67 The network name cannot be found

From: Jeremy Allison <jra_at_nospam>
Date: Tue May 04 2010 - 22:28:38 GMT
To: osp@aloha.com

On Tue, May 04, 2010 at 10:27:35AM +0000, osp@aloha.com wrote:
> On Tue, 4 May 2010 02:42:37 -0700 Jeremy Allison <jra@samba.org> wrote:
> > On Mon, May 03, 2010 at 08:26:41PM -1000, Gary Dunn wrote:
> > > This is a repost. Original sent last Friday afternoon received no
> > > response. Any ideas would be appreciated. Should I try Samba 4?
> > >
>
> [snip]
>
> > > 95 [2010/04/29 15:06:36, 2] auth/auth.c:check_ntlm_password(318)
> > > 96 check_ntlm_password: Authentication for user [g8team] ->
> > > [g8team]
> > > FAILED with error NT_STATUS_WRONG_PASSWORD
> > > 97 [2010/04/29 15:06:36, 3] smbd/error.c:error_packet_set(61)
> > > 98 error packet at smbd/sesssetup.c(127) cmd=115 (SMBsesssetupX)
> > > NT_STATUS_LOGON_FAILURE
> >
> > This is the problem. You're getting NT_STATUS_WRONG_PASSWORD.
> > I'm assuming the password is correct you're typing here ?
> >
> > Jeremy.
> >
>
> Thanks Jeremy for taking a look at this. I do not know enough to say
> whether or not you are correct. I can say that I am as certain as anyone
> could be that I entered the correct password, but that is always an issue.I
> will test again just to be sure, after I set up my test LAN.
>
> The thing is, there are other lines in this log file that tell a different
> story. As you noticed, things begin badly:
>
> 1 [2010/04/29 15:06:36, 3] auth/auth.c:check_ntlm_password(220)
> 2 check_ntlm_password: Checking password for unmapped user
> [g8dr01]\[g8team]@[SHAFP09WK102123] with the new password interface
> 3 [2010/04/29 15:06:36, 3] auth/auth.c:check_ntlm_password(223)
> 4 check_ntlm_password: mapped user is:
> [g8dr01]\[g8team]@[SHAFP09WK102123]
> ..
> 95 [2010/04/29 15:06:36, 2] auth/auth.c:check_ntlm_password(318)
> 96 check_ntlm_password: Authentication for user [g8team] -> [g8team]
> FAILED with error NT_STATUS_WRONG_PASSWORD
> 97 [2010/04/29 15:06:36, 3] smbd/error.c:error_packet_set(61)
> 98 error packet at smbd/sesssetup.c(127) cmd=115 (SMBsesssetupX)
> NT_STATUS_LOGON_FAILURE
> 99 [2010/04/29 15:06:48, 3] smbd/process.c:smbd_process(1930)
> 100 receive_message_or_smb failed: NT_STATUS_END_OF_FILE, exiting
> 101 [2010/04/29 15:06:48, 3] smbd/sec_ctx.c:set_sec_ctx(324)
> 102 setting sec ctx (0, 0) - sec_ctx_stack_ndx = 0
> 103 [2010/04/29 15:06:48, 3] smbd/connection.c:yield_connection(31)
> 104 Yielding connection to
> 105 [2010/04/29 15:06:48, 3] smbd/server.c:exit_server_common(974)
> 106 Server exit (normal exit)
>
> then, during the same connection attempt we see "sam authentication":

What are the domain names (or NBT names) of the client
and server ? Are both the client and server in a domain,
or are they standalone ? Or is one in a domain and the
other not ?

Jeremy.
-- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba