fedora-users March 2013 archive
Main Archive Page > Month Archives  > fedora-users archives
fedora-users: Re: Problem with installing google-chrome

Re: Problem with installing google-chrome

From: Frank McCormick <beacon_at_nospam>
Date: Thu Mar 07 2013 - 05:15:56 GMT
To: users@lists.fedoraproject.org

On 03/06/2013 10:37 PM, g wrote:
> On 03/06/2013 10:27 PM, Aaron Konstam wrote:
>> When I to install in F18 google-chrome-stable-17.0.963.56.12-121963.i386
>> I get the following error:
>> file /usr/bin from install of google-chrome-stable... conflicts with
>> package filesystem-3.1.2-fc18.X86_64
>>
>> How do I get around that error?
> install mozilla firefox.
>
> with firefox, you can easily chose a search engine that does not track
> like all things associated to google.
>
>
>

Well you can also do that with Google-Chrome - I have 4 or 5 search
engines installed....and
rarely use Google.

-- --Cheers-- -- users mailing list users@lists.fedoraproject.org To unsubscribe or change subscription options: https://admin.fedoraproject.org/mailman/listinfo/users Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines Have a question? Ask away: http://ask.fedoraproject.org