engarde-users October 2001 archive
Main Archive Page > Month Archives  > engarde-users archives
engarde-users: [EnGarde] Re: Webtool User Limit?

[EnGarde] Re: Webtool User Limit?

From: Ryan W. Maple <ryan_at_nospam>
Date: Mon Oct 22 2001 - 14:37:43 GMT
To: engarde-users@engardelinux.org

Send me (off-list) as much detail as you can about the problem. I assume you're talking about '/SystemManager/index.cgi'. Send me the:

  1. URL you're trying to hit
  2. 'wc -l /etc/passwd'

The search box should come up by default. You can increase this number (from 100); I'll tell you how after I find out what the problem is. :(

-r

 +-- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --+ Ryan W. Maple "I dunno, I dream in Perl sometimes..." -LW Guardian Digital, Inc. ryan@guardiandigital.com  +-- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --+

On Mon, 22 Oct 2001, Steven J. Daniels wrote:

> How do I set it up to give a search button and a add new user button,
> this should be what happens in a real time enviroment... ISP's are not
> going to stay in business with 100 clients.
>
> ----- Original Message -----
> From: "Ryan W. Maple" <ryan@guardiandigital.com>
> To: <engarde-users@engardelinux.org>
> Sent: Monday, October 22, 2001 10:06 AM
> Subject: [EnGarde] Re: Webtool User Limit?
>
>
> >
> > By default the index page will only show 100 users, at which point it will
> > provide you with a "Search" box. Otherwise the page ends up being way too
> > big.
> >
> >
> > On Mon, 22 Oct 2001, Steven J. Daniels wrote:
> >
> > >
> > > I was adding users, and now webtool says...
> > >
> > > To many users for one page!
> > >
> > > This would be fine, but it wont let me add
> > > any more users... I only added 80 out of 600?


To unsubscribe email engarde-users-request@engardelinux.org with "unsubscribe" in the subject of the message.