debian-security-announce December 2010 archive
Main Archive Page > Month Archives  > debian-security-announce archives
debian-security-announce: By Thread

debian-security-announce By Thread

SubjectAuthor Date
[SECURITY] [DSA 2139-1] New phpmyadmin packages fix several vulnerabilitiesThijs Kinkhorst31 Dec 2010
[SECURITY] [DSA 2138-1] Security update for wordpressGiuseppe Iuculano29 Dec 2010
[SECURITY] [DSA 2137-1] Security update for libxml2Moritz Muehlenhoff26 Dec 2010
[SECURITY] [DSA-2136-1] New tor packages fix potential code executionRaphael Geissert22 Dec 2010
[SECURITY] [DSA 2135-1] New xpdf packages fix several vulnerabilitiesMoritz Muehlenhoff21 Dec 2010
[SECURITY] [DSA 2134-1] Upcoming changes in advisory formatMoritz Muehlenhoff18 Dec 2010
[SECURITY] [DSA-2133-1] New collectd packages fix denial of serviceRaphael Geissert14 Dec 2010
[SECURITY] [DSA 2132-1] New xulrunner packages fix several vulnerabilitiesMoritz Muehlenhoff11 Dec 2010
[SECURITY] [DSA-2130-1] New BIND packages fix denial of serviceFlorian Weimer10 Dec 2010
[SECURITY] [DSA-2131-1] New exim4 packages fix remote code executionStefan Fritsch10 Dec 2010
[SECURITY] [DSA-2129-1] New krb5 packages fix checksum verification weaknessStefan Fritsch01 Dec 2010
[SECURITY] [DSA-2128-1] New libxml2 packages fix potential code executionGiuseppe Iuculano01 Dec 2010