debian-security-announce June 2010 archive
Main Archive Page > Month Archives  > debian-security-announce archives
debian-security-announce: By Thread

debian-security-announce By Thread

SubjectAuthor Date
[SECURITY] [DSA 2065-1] New kvirc packages fix several vulnerabilitiesMoritz Muehlenhoff27 Jun 2010
[SECURITY] [DSA 2064-1] New xulrunner packages fix several vulnerabilitiesMoritz Muehlenhoff27 Jun 2010
[SECURITY] [DSA 2063-1] New pmount packages fix denial of serviceGiuseppe Iuculano17 Jun 2010
[SECURITY] [DSA 2062-1] New sudo packages fix environment sanitization bypass vulnerabilityGiuseppe Iuculano17 Jun 2010
[SECURITY] [DSA 2061-1] New samba packages fix arbitrary code executionNico Golde16 Jun 2010
[SECURITY] [DSA 2054-2] New bind9 packages fix cache poisoningMartin Schulze15 Jun 2010
[SECURITY] [DSA 2060-1] New cacti packages fix SQL injectionNico Golde13 Jun 2010
[SECURITY] [DSA 2059-1] New pcsc-lite packages fix privilege escalationThijs Kinkhorst10 Jun 2010
[SECURITY] [DSA 2058-1] New glibc packages fix several vulnerabilitiesAurelien Jarno10 Jun 2010
[SECURITY] [DSA 2057-1] New mysql-dfsg-5.0 packages fix several vulnerabilitiesGiuseppe Iuculano07 Jun 2010
[SECURITY] [DSA 2056-1] New zonecheck packages fix cross-site scriptingSebastien Delafond06 Jun 2010
[SECURITY] [DSA 2055-1] New OpenOffice.org packages fix arbitrary code executionNico Golde05 Jun 2010
[SECURITY] [DSA 2054-1] New bind9 packages fix cache poisoningFlorian Weimer04 Jun 2010