debian-security-announce May 2010 archive
Main Archive Page > Month Archives  > debian-security-announce archives
debian-security-announce: By Thread

debian-security-announce By Thread

SubjectAuthor Date
[SECURITY] [DSA 2053-1] New Linux 2.6.26 packages fix several issuesdann frazier25 May 2010
[SECURITY] [DSA 2052-1] New krb5 packages fix denial of serviceThijs Kinkhorst24 May 2010
[SECURITY] [DSA 2052-1] New krb5 packages fix denial of serviceSebastien Delafond24 May 2010
[SECURITY] [DSA 2050-1] New kdegraphics packages fix several vulnerabilitiesMoritz Muehlenhoff24 May 2010
[SECURITY] [DSA 2051-1] New postgresql-8.3 packages fix several vulnerabilitiesMoritz Muehlenhoff24 May 2010
Re: [SECURITY] [DSA 2051-1] New postgresql-8.3 packages fix several vulnerabilitiesRussell Harmon24 May 2010
[SECURITY] [DSA 2048-1] New dvipng packages fix arbitrary code executionSebastien Delafond23 May 2010
[SECURITY] [DSA 2049-1] New barnowl packages fix arbitrary code executionSteffen Joeris23 May 2010
[SECURITY] [DSA 2038-2] New pidgin packages fix regressionThijs Kinkhorst17 May 2010
[SECURITY] [DSA 2047-1] New aria2 packages fix directory traversalThijs Kinkhorst17 May 2010
[SECURITY] [DSA-2046-1] New phpgroupware packages fix several vulnerabilitiesGiuseppe Iuculano13 May 2010
[SECURITY] [DSA 2045-1] New libtheora packages fix arbitrary code executionSebastien Delafond11 May 2010
[SECURITY] [DSA 2044-1] New mplayer packages fix arbitrary code executionDevin Carraway11 May 2010
[SECURITY] [DSA 2043-1] New vlc packages fix arbitrary code executionDevin Carraway11 May 2010
[SECURITY] [DSA 2042-1] New iscsitarget packages fix arbitrary code executionLuciano Bello05 May 2010
[SECURITY] [DSA-2041-1] New mediawiki packages fix cross-site request forgeryRaphael Geissert04 May 2010
[SECURITY] [DSA 2040-1] New squidguard packages fix several vulnerabilitiesSebastien Delafond02 May 2010