debian-security-announce November 2009 archive
Main Archive Page > Month Archives  > debian-security-announce archives
debian-security-announce: By Thread

debian-security-announce By Thread

SubjectAuthor Date
[Full-disclosure] [SECURITY] [DSA 1942-1] New wireshark packages fix several vulnerabilitiesMoritz Muehlenhoff29 Nov 2009
[Full-disclosure] [SECURITY] [DSA 1941-1] New poppler packages fix several vulnerabilitiesMoritz Muehlenhoff25 Nov 2009
[SECURITY] [DSA-1940-1] New php5 packages fix several issuesStefan Fritsch25 Nov 2009
[SECURITY] [DSA 1939-1] New libvorbis packages fix several vulnerabilitiesGiuseppe Iuculano24 Nov 2009
[SECURITY] [DSA 1938-1] New php-mail packages fix insufficient input sanitisingSteffen Joeris23 Nov 2009
[SECURITY] [DSA 1937-1] New gforge packages fix cross-site scriptingSteffen Joeris21 Nov 2009
[SECURITY] [DSA 1936-1] New libgd2 packages fix several vulnerabilitiesGiuseppe Iuculano17 Nov 2009
[SECURITY] [DSA 1935-1] New gnutls23/gnutls26 packages fix SSL certificate verification weaknessGiuseppe Iuculano17 Nov 2009
[SECURITY] [DSA-1934-1] New apache2 packages fix several issuesStefan Fritsch16 Nov 2009
[SECURITY] [DSA 1933-1] New cups packages fix cross-site scriptingSteffen Joeris10 Nov 2009
[Full-disclosure] [SECURITY] [DSA 1932-1] New pidgin packages fix arbitrary code executionMoritz Muehlenhoff08 Nov 2009
[Full-disclosure] [SECURITY] [DSA 1931-1] New NSPR packages fix several vulnerabilitiesMoritz Muehlenhoff08 Nov 2009
[SECURITY] [DSA 1930-1] New drupal6 packages fix several vulnerabilitiesSteffen Joeris07 Nov 2009
[SECURITY] [DSA 1929-1] New Linux 2.6.18 packages fix several vulnerabilitiesdann frazier06 Nov 2009
[SECURITY] [DSA 1928-1] New Linux 2.6.24 packages fix several vulnerabilitiesdann frazier05 Nov 2009
[SECURITY] [DSA 1927-1] New Linux 2.6.26 packages fix several vulnerabilitiesdann frazier05 Nov 2009
[SECURITY] [DSA 1926-1] New TYPO3 packages fix several vulnerabilitiesThijs Kinkhorst04 Nov 2009
[SECURITY] [DSA 1925-1] New proftpd-dfsg packages fix SSL certificate verification weaknessSteffen Joeris01 Nov 2009
[SECURITY] [DSA 1924-1] New mahara packages fix several vulnerabilitiesSteffen Joeris01 Nov 2009