debian-security-announce March 2009 archive
Main Archive Page > Month Archives  > debian-security-announce archives
debian-security-announce: By Thread

debian-security-announce By Thread

SubjectAuthor Date
[SECURITY] [DSA 1760-1] New openswan packages fix denial of serviceSteffen Joeris30 Mar 2009
[SECURITY] [DSA 1759-1] New strongswan packages fix denial of serviceSteffen Joeris30 Mar 2009
[Full-disclosure] [SECURITY] [DSA 1758-1] New nss-ldapd packages fix information disclosureMoritz Muehlenhoff30 Mar 2009
[SECURITY] [DSA 1757-1] New auth2db packages fix SQL injectionSteffen Joeris30 Mar 2009
[SECURITY] [DSA 1756-1] New xulrunner packages fix multiple vulnerabilitiesNoah Meyerhans29 Mar 2009
[Full-disclosure] [SECURITY] [DSA 1755-1] New systemtap packages fix local privilege escalationMoritz Muehlenhoff25 Mar 2009
[SECURITY] [DSA 1745-2] New lcms packages fix regressionSteffen Joeris25 Mar 2009
[SECURITY] [DSA 1753-1] End-of-life announcement for Iceweasel in oldstableMoritz Muehlenhoff24 Mar 2009
[SECURITY] [DSA 1752-1] New webcit packages fix potential remote code executionFlorian Weimer23 Mar 2009
[Full-disclosure] [SECURITY] [DSA 1751-1] New xulrunner packages fix several vulnerabilitiesMoritz Muehlenhoff22 Mar 2009
[Full-disclosure] [SECURITY] [DSA 1750-1] New libpng packages fix several vulnerabilitiesFlorian Weimer22 Mar 2009
[SECURITY] [DSA 1749-1] New Linux 2.6.26 packages fix several vulnerabilitiesdann frazier20 Mar 2009
[SECURITY] [DSA 1748-1] New libsoup packages fix arbitrary code executionSteffen Joeris20 Mar 2009
[SECURITY] [DSA 1747-1] New glib2.0 packages fix arbitrary code executionSteffen Joeris20 Mar 2009
[SECURITY] [DSA 1745-1] New lcms packages fix arbitrary code executionSteffen Joeris20 Mar 2009
[SECURITY] [DSA 1746-1] New ghostscript packages fix arbitrary code executionSteffen Joeris20 Mar 2009
[SECURITY] [DSA 1744-1] New weechat packages fix denial of serviceNico Golde18 Mar 2009
[SECURITY] [DSA 1743-1] New libtk-img packages fix arbitrary code executionSteffen Joeris17 Mar 2009
[SECURITY] [DSA 1742-1] New libsnd packages fix arbitrary code executionNico Golde16 Mar 2009
[Full-disclosure] [SECURITY] [DSA 1741-1] New psi packages fix denial of serviceMoritz Muehlenhoff14 Mar 2009
[SECURITY] [DSA 1740-1] New yaws packages fix denial of serviceSteffen Joeris14 Mar 2009
[Full-disclosure] [SECURITY] [DSA 1739-1] New mldonkey packages fix information disclosureFlorian Weimer13 Mar 2009
[SECURITY] [DSA 1738-1] New curl packages fix arbitrary file accessNico Golde11 Mar 2009
[Full-disclosure] [SECURITY] [DSA 1737-1] New wesnoth packages fix several vulnerabilitiesSteffen Joeris11 Mar 2009
[SECURITY] [DSA 1736-1] New mahara packages fix cross-site scriptingSteffen Joeris10 Mar 2009
[SECURITY] [DSA 1735-1] New znc packages fix privilege escalationFlorian Weimer10 Mar 2009
[SECURITY] [DSA 1734-1] New opensc packages fix information disclosureThijs Kinkhorst05 Mar 2009
[SECURITY] [DSA 1733-1] New vim packages fix multiple vulnerabilitiesSteffen Joeris03 Mar 2009
[SECURITY] [DSA 1732-1] New squid3 packages fix denial of serviceSteffen Joeris03 Mar 2009
[SECURITY] [DSA 1731-1] New ndiswrapper packages fix arbitrary code execution vulnerabilitySteffen Joeris02 Mar 2009
[SECURITY] [DSA 1730-1] New proftpd-dfsg packages fix SQL injection vulnerabilitesSteffen Joeris02 Mar 2009
[SECURITY] [DSA 1729-1] New gst-plugins-bad0.10 packages fix multiple vulnerabilitiesSteffen Joeris02 Mar 2009