debian-security-announce February 2009 archive
Main Archive Page > Month Archives  > debian-security-announce archives
debian-security-announce: By Thread

debian-security-announce By Thread

SubjectAuthor Date
[SECURITY] [DSA 1719-2] New GNUTLS packages fix regressionFlorian Weimer28 Feb 2009
[Full-disclosure] [SECURITY] [DSA 1728-1] New dkim-milter packages fix denial of serviceFlorian Weimer27 Feb 2009
[SECURITY] [DSA 1727-1] New proftpd-dfsg packages fix SQL injection vulnerabilitesSteffen Joeris26 Feb 2009
[SECURITY] [DSA 1726-1] New python-crypto packages fix denial of serviceMoritz Muehlenhoff25 Feb 2009
[SECURITY] [DSA 1725-1] New websvn packages fix information leakThijs Kinkhorst15 Feb 2009
[Full-disclosure] [SECURITY] [DSA 1724-1] New moodle packages fix several vulnerabilitiesMartin Schulze13 Feb 2009
[SECURITY] [DSA 1723-1] New phpmyadmin packages fix arbitrary code executionThijs Kinkhorst11 Feb 2009
[Full-disclosure] [SECURITY] [DSA 1722-1] New libpam-heimdal packages fix local privilege escalationMoritz Muehlenhoff11 Feb 2009
[Full-disclosure] [SECURITY] [DSA 1721-1] New libpam-krb5 packages fix local privilege escalationMoritz Muehlenhoff11 Feb 2009
[SECURITY] [DSA 1720-1] New TYPO3 packages fix several vulnerabilitiesNico Golde10 Feb 2009
[Full-disclosure] [SECURITY] [DSA 1719-1] New gnutls13 packages fix certificate validationFlorian Weimer10 Feb 2009
[SECURITY] [DSA 1718-1] New boinc packages fix validation bypassMoritz Muehlenhoff08 Feb 2009
[SECURITY] [DSA 1717-1] New devil packages fix buffer overflowDevin Carraway05 Feb 2009