debian-security-announce December 2008 archive
Main Archive Page > Month Archives  > debian-security-announce archives
debian-security-announce: By Thread

debian-security-announce By Thread

SubjectAuthor Date
[SECURITY] [DSA 1693-1] New phppgadmin packages fix several vulnerabilitiesThijs Kinkhorst27 Dec 2008
[SECURITY] [DSA 1692-1] New php-xajax packages fix cross-site scriptingSteffen Joeris27 Dec 2008
[Full-disclosure] [SECURITY] [DSA 1688-2] New courier-authlib packages fix regressionFlorian Weimer22 Dec 2008
[SECURITY] [DSA 1690-1] New avahi packages fix denial of serviceFlorian Weimer22 Dec 2008
[SECURITY] [DSA 1691-1] New moodle packages fix several vulnerabilitiesThijs Kinkhorst22 Dec 2008
[Full-disclosure] [SECURITY] [DSA 1689-1] New proftpd-dfsg packages fix Cross-Site Request ForgeryMartin Schulze21 Dec 2008
[Full-disclosure] [SECURITY] [DSA 1678-2] New perl packages fix regressionFlorian Weimer21 Dec 2008
[SECURITY] [DSA 1688-1] New courier-authlib packages fix SQL injectionSteffen Joeris20 Dec 2008
[SECURITY] [DSA 1687-1] New Linux 2.6.18 packages fix several vulnerabilitiesdann frazier15 Dec 2008
[Full-disclosure] [SECURITY] [DSA 1686-1] New no-ip packages fix arbitrary code executionMoritz Muehlenhoff14 Dec 2008
[SECURITY] [DSA 1685-1] New uw-imap packages fix multiple vulnerabilitiesSteffen Joeris12 Dec 2008
[SECURITY] [DSA 1684-1] New lcms packages fix multiple vulnerabilitiesDevin Carraway10 Dec 2008
[SECURITY] [DSA 1683-1] New streamripper packages fix potential code executionFlorian Weimer08 Dec 2008
[SECURITY] [DSA 1682-1] New squirrelmail packages fix cross site scriptingThijs Kinkhorst07 Dec 2008
[SECURITY] [DSA 1681-1] New Linux 2.6.24 packages fix several vulnerabilitiesdann frazier04 Dec 2008
[Full-disclosure] [SECURITY] [DSA 1680-1] New clamav packages fix potential code executionFlorian Weimer04 Dec 2008
[SECURITY] [DSA 1679-1] New awstats packages fix cross-site scriptingFlorian Weimer03 Dec 2008
[SECURITY] [DSA 1678-1] New perl packages fix privilege escalationSteffen Joeris03 Dec 2008
[Full-disclosure] [SECURITY] [DSA 1677-1] New CUPS packages fix arbitrary code executionMartin Schulze02 Dec 2008
[SECURITY] [DSA 1676-1] New flamethrower packages fix denial of servicedann frazier01 Dec 2008