debian-security June 2011 archive
Main Archive Page > Month Archives  > debian-security archives
debian-security: Re: [SECURITY] [DSA 2265-1] perl security updat

Re: [SECURITY] [DSA 2265-1] perl security update

From: Dominic Hargreaves <dom_at_nospam>
Date: Fri Jun 24 2011 - 18:01:35 GMT
To: Junior Gamez Aguilera <>

On Wed, Jun 22, 2011 at 10:26:48PM +0100, Dominic Hargreaves wrote:
> [adding perl maintainers to CC]
> On Wed, Jun 22, 2011 at 02:49:02PM -0400, Junior Gamez Aguilera wrote:
> > after applying this upgrade mailscanner stop working, it start to enter
> > in a continuous cicle of restart. please could you verify this?
> > I have to go back to previous version in order to put mailscanner to work.
> This looks like mailscanner is indeed broken by the tainting fixes;
> see the thread starting at
> <>
> Unfortunately mailscanner is orphaned so there was not much chance
> of test coverage of mailscanner in unstable.
> Can you confirm that the errors on that thread match what you're seeing?
> Unfortunately there does not yet appear to be any sign of a real fix
> upstream, but there are a couple of possible workarounds mentioned.

This is now Debian bug #631537. I've not included any version numbers
as I haven't personally verified which versions are affected, although
I suspect both lenny and squeeze are affected.

New thread at


-- Dominic Hargreaves | PGP key 5178E2A5 from (keyserver,web,email) -- To UNSUBSCRIBE, email to with a subject of "unsubscribe". Trouble? Contact Archive: