debian-security June 2011 archive
Main Archive Page > Month Archives  > debian-security archives
debian-security: Re: [SECURITY] [DSA 2265-1] perl security updat

Re: [SECURITY] [DSA 2265-1] perl security update

From: Dominic Hargreaves <dom_at_nospam>
Date: Wed Jun 22 2011 - 21:26:48 GMT
To: Junior Gamez Aguilera <junior.gamez@bucanero.com.cu>

[adding perl maintainers to CC]

On Wed, Jun 22, 2011 at 02:49:02PM -0400, Junior Gamez Aguilera wrote:
> after applying this upgrade mailscanner stop working, it start to enter
> in a continuous cicle of restart. please could you verify this?
> I have to go back to previous version in order to put mailscanner to work.

This looks like mailscanner is indeed broken by the tainting fixes;
see the thread starting at

<http://lists.mailscanner.info/pipermail/mailscanner/2011-April/097813.html>

Unfortunately mailscanner is orphaned so there was not much chance
of test coverage of mailscanner in unstable.

Can you confirm that the errors on that thread match what you're seeing?
Unfortunately there does not yet appear to be any sign of a real fix
upstream, but there are a couple of possible workarounds mentioned.

-- Dominic Hargreaves | http://www.larted.org.uk/~dom/ PGP key 5178E2A5 from the.earth.li (keyserver,web,email) -- To UNSUBSCRIBE, email to debian-security-REQUEST@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org Archive: http://lists.debian.org/20110622212647.GU29167@urchin.earth.li