clamav-users May 2009 archive
Main Archive Page > Month Archives  > clamav-users archives
clamav-users: Re: [Clamav-users] Upgrade very old Clamav

Re: [Clamav-users] Upgrade very old Clamav

From: M. Lewis <cajun_at_nospam>
Date: Mon May 25 2009 - 12:50:42 GMT
To: ClamAV users ML <clamav-users@lists.clamav.net>

Bernd Petrovitsch wrote:
> On Mon, 2009-05-25 at 06:22 -0500, M. Lewis wrote:
>> I have a client who for a variety of reasons is still running Fedora >> Core 3. I know he has worse problems that Clamav being out of date with
>
> I'm doing the same on Fedora Core 4.
>
>> this, but I'm wondering if there is a way to get Clamav up to date on >> this system.
>
> Find a recent clamav-*.src.rpm (from Fedora 10 or whatever) and
> `rpmbuild --rebuild` it und `rpm -Uvh` it
>

I downloaded clamav-0.95.1-1.fc11.src.rpm from ftp://rpmfind.net/linux/fedora/development/source/SRPMS/clamav-0.95.1-1.fc11.src.rpm

I'm getting the following errors:

[root@host ~]# rpmbuild --rebuild clamav-0.95.1-1.fc11.src.rpm Installing clamav-0.95.1-1.fc11.src.rpm
warning: user mockbuild does not exist - using root warning: group mockbuild does not exist - using root error: unpacking of archive failed on file /usr/src/redhat/SOURCES/README.fedora;4a1a91dd: cpio: MD5 sum mismatch error: clamav-0.95.1-1.fc11.src.rpm cannot be installed

I downloaded the file a second time just to insure it was not corrupted in the transfer. Results were the same.

I realize now I'm getting into a RedHat specific question and may need to move this to a RedHat list.

Thanks,
Mike -- Meets quality standards: Compiles without errors. 07:45:01 up 4 days, 10:39, 2 users, load average: 0.92, 0.70, 0.56 Linux Registered User #241685 http://counter.li.org _______________________________________________ Help us build a comprehensive ClamAV guide: visit http://wiki.clamav.net http://www.clamav.net/support/ml