clamav-announce February 2011 archive
Main Archive Page > Month Archives  > clamav-announce archives
clamav-announce: [Clamav-announce] Possible problem with older v

[Clamav-announce] Possible problem with older versions of ClamAV (0.96-0.96.3)

From: Tomasz Kojm <tkojm_at_nospam>
Date: Thu Feb 17 2011 - 09:46:34 GMT
To: ClamAV users ML <clamav-users@lists.clamav.net>, clamav-announce@lists.clamav.net

Dear users,

ClamAV versions older than 0.96.4 are affected by a bug in the logical
signature parser, which can make them load and mishandle signatures
designed for newer engines. As a result, these versions may generate
incorrect detections, leading to false positive alerts.

If you're running one of these releases, we strongly advise to upgrade it.

Thank you,

-- oo ..... Tomasz Kojm <tkojm@clamav.net> (\/)\......... http://www.ClamAV.net/gpg/tkojm.gpg \..........._ 0DCA5A08407D5288279DB43454822DC8985A444B //\ /\ Thu Feb 17 10:43:23 CET 2011 _______________________________________________ http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-announce