Engarde in Hyper-V

Discuss installation issues/solutions for Engarde

Moderators: scrumpy, Dave, leihog

Engarde in Hyper-V

Postby rgutshall on Mon May 03, 2010 7:48 am

Downloaded the latest version of engarde and want to run it in a virtual slice on Hyper-v. The install goes off without a hitch but after the reboot it goes through a bunch
of the [Successfull] items then it stops at:

[Starting] Configuring network interfaces

I'm using the legacy network adapter and not sure where to go after this. Has anyone seen this before? Any Guidance?

Thanks

rgutshall
rgutshall
 
Posts: 2
Joined: Mon May 03, 2010 7:26 am

Re: Engarde in Hyper-V

Postby Dave on Mon May 03, 2010 11:12 am

rgutshall wrote:Downloaded the latest version of engarde and want to run it in a virtual slice on Hyper-v. The install goes off without a hitch but after the reboot it goes through a bunch
of the [Successfull] items then it stops at:

[Starting] Configuring network interfaces

I'm using the legacy network adapter and not sure where to go after this. Has anyone seen this before? Any Guidance?


What is the name of the interface that it uses for the virtual network adapter? Can you instead simulate using a standard RealTek driver, like the 8139 to see if it works? Or perhaps run thru an install without networking and configure it later manually to troubleshoot this?

Regards,
Dave
Dave
Site Admin
 
Posts: 107
Joined: Tue Jun 13, 2006 6:06 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests

cron